Trouble installing SSL cert for WHM

carock

Well-Known Member
Sep 25, 2002
263
7
168
St. Charles, MO
I've purchased an SSL certificate for our WHM interface. When I installed the certificate, the only piece of information I didn't have was the username.

I guessed and put cpanel as the user.

I don't know if that's the problem, but I can't get https://&domain&:2086 to work. The browser just keeps running like it's doing something, but never finishes.

Should I uninstall and reinstall the cert with a different username? If so, what should it be?

Thanks,
Chuck
 

carock

Well-Known Member
Sep 25, 2002
263
7
168
St. Charles, MO
NEvermind. I think I found it. It's another link in the SSL/TLS stuff. The first one!

Change cPanel/WHM Certificate

I'm going to try this.

Sorry.... :-(
 

carock

Well-Known Member
Sep 25, 2002
263
7
168
St. Charles, MO
Well, it still doesn't work, and the SSL manager looks like it's got a bunch of .old entries in it now for the cpanel whm domain.

Is there an easy way to remove these SSL certs from the SSL manager and such, so I can start over?

Thanks,
Chuck
 

Omar

Well-Known Member
Jul 30, 2002
82
0
156
[quote:5694a13d04][i:5694a13d04]Originally posted by carock[/i:5694a13d04]
Well, it still doesn't work, and the SSL manager looks like it's got a bunch of .old entries in it now for the cpanel whm domain.

Is there an easy way to remove these SSL certs from the SSL manager and such, so I can start over?[/quote:5694a13d04]

I'd also like to know exactly which files to remove so that it gets rid of the .old certs.

Thanks

- Omar