The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trouble sending email

Discussion in 'E-mail Discussions' started by Mary B., Jun 22, 2002.

  1. Mary B.

    Mary B. Member

    Joined:
    Jun 11, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    On our server, we have several accounts that are running phpBB forums, with a mass email function added. One of the accounts has more than 1700 members on his forum. When he uses the mass email function, it leaves a couple hundred emails in the queue that are not being delivered. With few exceptions, the &to& addresses for these emails is either @hotmail.com, @yahoo.com, or @aol.com. I find this too much of a coincidence to just pass off.

    Has anyone else experienced this, and if so, found a solution to getting the email delivered? Any insight would be appreciated!

    Mary
     
  2. masood

    masood Well-Known Member

    Joined:
    Jun 14, 2002
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Did you try the manage mail queue in WHM?
     
  3. awsol

    awsol cPanel Test Bitch

    Joined:
    Feb 8, 2002
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston MA
    Well this may not be the problem but it is something I personally do. When I'm at a site that asks for email addresses and I don't feel like giving them a real one I usually just do fgdfgdsfg@aol.com gfsdfgfdsdf@hotmail.com . So check to see if the email addresses look like they may be real.

    Another thing to try is running exim on another port. This can be done under Service Manager.
     
  4. Mary B.

    Mary B. Member

    Joined:
    Jun 11, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Yes, I tried to send them manually in the manage email queue, but they won't send from there either. After further investigation, I think it has to be something on the server doing it, and not spam filters at aol, hotmail, and yahoo.

    I logged into a friend's yahoo mail account, and there doesn't seem to be anything in there that would block emails, except when the user makes a deliberate choice to do so. The email sent by the forum doesn't have multiple addresses in the &To:& field, so the normal mass mailing filters wouldn't be catching them.

    Yes, I looked at all 200+ addresses, and they all look &real&. That's not to say they are valid, though. ;)

    I can't figure out why only mail to these three domains would be blocked. That's a puzzle!

    I'm very new to managing a server - how would I go about running Exim on another port? And if I do, will it mess up any of the email accounts already set up on the server?

    Mary
     
  5. awsol

    awsol cPanel Test Bitch

    Joined:
    Feb 8, 2002
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston MA
    Try running exim on a different port and see if it helps.
     
  6. Mary B.

    Mary B. Member

    Joined:
    Jun 11, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    You're too quick for me! I edited my post above to ask you about running Exim on a different port. How do I do that?
     
  7. TRAIN YARD SOFTWARE

    TRAIN YARD SOFTWARE Well-Known Member

    Joined:
    Dec 20, 2001
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    16
    What happens to users on port 25? will it still work. I am confused...:(

    -Ed
     
  8. awsol

    awsol cPanel Test Bitch

    Joined:
    Feb 8, 2002
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston MA
    In WHM under Server Setup click on Service manager. Under there will be an option to run exim on another port. Change it from 25 to 35 or something. As long as the port isn't already in use. For example you can't use ports 21,80,22,23 etc etc
     
  9. Mary B.

    Mary B. Member

    Joined:
    Jun 11, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Hmmm..... mine says Exim is running on port 26, not port 25. Does that make any difference?
     
  10. ehsan

    ehsan Well-Known Member

    Joined:
    Dec 11, 2001
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    well,

    before doing any thing with your server
    go try to send email to those addresses with your yahoo email address, and see what will happen,.

    most of the time ( 99%) free email accounts at yahoo. hotmail ... are over quota and their mail server will reject the mail.

    :)
     
  11. Mary B.

    Mary B. Member

    Joined:
    Jun 11, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Thank you! I'd be willing to bet that this might be the case in my problem, then. Never having used free email before, I am completely unfamiliar with how they do things. I'll try your suggestion, and see what happens.
     
  12. ehsan

    ehsan Well-Known Member

    Joined:
    Dec 11, 2001
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Sure,

    Also in mail Queue manager you can click on mail ID which is like 17LBgA-0006Qp-00 and you can see the reason that sending mail fails.

    hope thats the problem,
    ( if he has over 1700 users, I'll promise you 100 of them having bad email address, 200 have over qoute mail box ) :)
     
  13. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    most people that use junk email accounts at yahoo just for that junk .. I read a report somewhere that 10% of all yahoo.com email addresses were always overquota. 10% would be about right then.
     
  14. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    Exim Anti-Spam Headers

    We had a very similar problem with AOL and Hotmail users. After running
    Exim on Port 26, which by the way means Exim will use both port 25 and 26
    to send email, we found by removing those extra mail headers Exim puts
    in there, if your using version 3.4X or higher, these Anti-Spam headers
    seem to cause problems with those services like AOL, Yahoo and Hotmail.

    Something you might look at. You may need to edit the exim.conf file to
    temporarly remove them and see if that helps :)
     
  15. Mary B.

    Mary B. Member

    Joined:
    Jun 11, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for all your ideas, I'll be able to test some of them the next time he uses the mass email function on his forums. :)
     
Loading...

Share This Page