Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Trouble Sending Emails

Discussion in 'E-mail Discussion' started by phonelesscord, Jul 8, 2004.

  1. phonelesscord

    phonelesscord Active Member

    Joined:
    Apr 24, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    :confused: I am getting the following message when trying to send an email through Outlook Express:

    The connection to the server has failed. Account: 'tiffani@phonelesscord.com', Server: 'mail.phonelesscord.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

    What does this mean and what can I do? Thanks...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Impossible to tell. You need to look in /var/log/exim_mainlog and /var/log/maillog when you try and send email to find out why. If your not the server administrator, then you need to ask them.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. phonelesscord

    phonelesscord Active Member

    Joined:
    Apr 24, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    Well, I tried again a few hours later, and it was sent. Ah well....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice