The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trouble updating cpanel in whm?

Discussion in 'General Discussion' started by I Love Jesus, Dec 17, 2004.

  1. I Love Jesus

    I Love Jesus AKA chadi

    Joined:
    Dec 6, 2004
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    PHP version file is up to date
    Ftp Quota Check v1.0
    Doing a manual update...
    Cpanel updates are coming from layer2.cpanel.net
    Checking /dev/hda....OK
    Checking /dev/hdc....OK
    x - creating lock directory
    x - SKIPPING /usr/local/lib/php.ini (file already exists)
    Ftp Setup Script Version 5.0
    This is the pure-ftpd 1.0.20 installer release number 9.tls for platform redhat AS-3
    pure-ftpd is up to date. Use ftpup --force to force a reinstall
    Using Mysql4
    bandmin is up to date (Tue Apr 8 09:00:52 2003)
    chkservd is up to date (Thu Aug 19 13:05:17 2004)
    MySQL-server is not up to date (Sat May 15 22:00:43 2004)
    Ping:1.415 Testing connection speed to www.maxmind.com using wget...test failed...Done
    Ping:57.910 Testing connection speed to mysql.takiweb.com using wget...test failed...Done
    Ping:60.739 Testing connection speed to mirror.aphix.com using wget...test failed...Done
    Ping:106.454 Testing connection speed to mysql.azc.uam.mx using wget...test failed...Done
    Ping:124.574 Testing connection speed to ftp.gwdg.de using wget...(43020 bytes/s)...Done
    Ping:126.169 Testing connection speed to mysql.mirror.trueserver.nl using wget...test failed...Done
    Ping:127.160 Testing connection speed to mysql.scarlet.be using wget...(41270 bytes/s)...Done
    Ping:129.231 Testing connection speed to www.fh-wolfenbuettel.de using wget...(66580 bytes/s)...Done


    Anyone else having this problem?
     
  2. Izzee

    Izzee Well-Known Member

    Joined:
    Feb 6, 2004
    Messages:
    469
    Likes Received:
    0
    Trophy Points:
    16
    Yes I am. Looks like layer2 might be having problems.
    Leave it for an hour or so and try again.

    I have been monitoring it for a while now and things have improved when they put EDGE 20 up. Not 100% yet but maybe close now.

    I have some of these problems that I did not have before all the latest update issues occured:
    chattr: Inappropriate ioctl for device while reading flags....

    Just doing some searching now to see what thats all about.

    Let us know if you manage to update without any problems.
     
Loading...

Share This Page