The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble with Auto Responders

Discussion in 'General Discussion' started by RaptorUK, Jun 16, 2011.

  1. RaptorUK

    RaptorUK Member

    Joined:
    Jun 16, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    hope someone her can help, I've been trying to get an Auto Responder to work as I think it should, but it doesn't want to play.

    cPanel Version 11.30.0 (build 32)

    I created an Auto Responder, it seemed to work, it responded to the sender . . but I also got a copy of the original message via delivery to my Default Address.

    So next, as well as the Auto Responder I also set a Forwarder for the same email address to forward to :blackhole: . . now the Auto Responder doesn't work and the sent email gets :blackholed:

    The Hint says . . .

    . . . well I created a Forwarder for the same address . . . but it stops my Auto Responder working.


    . . please help . .

    BTW. the Interval: hours setting seems to be ignored, I have it at 0 and i only get one auto response.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I suggest opening a support ticket for this issue so we may login to this server to investigate:

    Submit A Ticket

    If you choose to open a ticket, post the ticket number here so we can monitor it for you.

    You may be able to find more information on the cause of this problem by searching the Exim logs for any specific error messages. EX:

    Code:
    # exigrep email@domain.com /var/log/exim_mainlog
    Replace "email@domain.com" with the email address used in the Auto Responder. This should produce some helpful results.

    Thank you.
     
  3. RaptorUK

    RaptorUK Member

    Joined:
    Jun 16, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Sorry Michael, I should have explained that I have a Reseller account with a Host so I only have limited access . . . my Host is OK but is usually very slow to answer requests for help. So I came here . .

    I'll happily submit a ticket . . . before I do, do you know, is what I have described expected behaviour for the Auto Responder functionality ? I guess not otherwise you wouldn't be asking me to submit a ticket ;)
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Yes, the auto responder and interval configuration should be working as described at:

    Auto Responders

    If you only have reseller access, please open a support request with your hosting company, as we require root access when handling support requests.

    Thank you.
     
  5. RaptorUK

    RaptorUK Member

    Joined:
    Jun 16, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I can't do this as I don't have access to the "Support Access Number" as I'm effectively an end user.
     
  6. RaptorUK

    RaptorUK Member

    Joined:
    Jun 16, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Is there any documentation that tells me how the Auto Responeder should work ? as opposed to a step by step "do this to setup an Auto Responder" ?
     
  7. RaptorUK

    RaptorUK Member

    Joined:
    Jun 16, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    OK, last question . . do you know of any good cPanel end user Forums ?
     
  8. RaptorUK

    RaptorUK Member

    Joined:
    Jun 16, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I guess there isn't any . . . maybe there should be ?
     
  9. RaptorUK

    RaptorUK Member

    Joined:
    Jun 16, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    My Hosting provider responded to a ticket I raised . . . :eek:

    So in summary:

    [noparse]AutoRespoder setup for Fred@domain.com

    Forwarder setup for fred@domain.com --> blackhole@domain.com

    Forwarder setup for blackhole@domain.com --> :blackhole:[/noparse]
     
Loading...

Share This Page