The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble with Autoresponders

Discussion in 'General Discussion' started by sparek-3, Oct 13, 2003.

  1. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,382
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Is there a bug in the autoresponder code for CPanel? Whenever I try to create a new autoresponder using CPanel 8.5.1 R2, I can only enter a single word subject and a single word body. If I enter more than one word, then I get an error such as:

    Fatal! Write Failure: /etc/valiases/Test. Ignore any messages of success this can only result in failure!
    was sucessfully created.

    The word Test seen here is the second word I have entered into the body. My options are as follows:

    Email: Test
    From: Test
    Subject: Test
    Body: test Test Testing

    Can anyone check their control panels and see if they are experiencing this problem? I think it may be a bug in the way CPanel handles autoresponders.

    Thanks

    cPanel.net Support Ticket Number:
     
  2. seahorse

    seahorse Well-Known Member

    Joined:
    Jul 3, 2003
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    I also encounter this problem. Is this a bug?

    cPanel.net Support Ticket Number:
     
  3. cyon

    cyon Well-Known Member
    PartnerNOC

    Joined:
    Jan 15, 2003
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    16
    I. read the changelog:
    +-------------------------------------------------------------+
    Mon Oct 13 16:10:56 EDT 2003
    8.5.2-EDGE_1
    ---------------------------------------------------------------
    fix a problem with 8.5.1 that broken creating new auto responders

    ---------------------------------------------------------------

    II. upgrade
    III. be happy ;)

    cPanel.net Support Ticket Number:
     
  4. seahorse

    seahorse Well-Known Member

    Joined:
    Jul 3, 2003
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    done the upgrade.
    It works wit no problem.

    Thanks.
     
  5. hotice007

    hotice007 Well-Known Member
    PartnerNOC

    Joined:
    Jun 20, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    run /scripts/fixvaliases and that should fix it.
     
Loading...

Share This Page