The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble with cPanel Default Web Site Page

Discussion in 'General Discussion' started by dj_jonathan, May 20, 2011.

  1. dj_jonathan

    dj_jonathan Registered

    Joined:
    May 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hey guys.

    I want to ask all of you several questions about my cpanel.
    First, let me tell you that I'm using the kool serve web hosting service, and dot.tk domain name.
    My website's url is /http://hecross.tk

    The problem is, when I tried to access the main page of the website it's automatically redirected to this page, /http://hecross.tk/cgi-sys/defaultwebpage.cgi In other case, I've made a new subdomain (/http://blog.hecross.tk ), and it works fine. Can I have several explanation about what was happened to my main page?

    Note:
    At the cpanel page, I've found "IP Address Changed".
    Then I try to use another resource to fix it and it's done.
    I use /http://adf.ly/172161/cpanelproxy

    Thank you.

    Screenshot is available here : Untitled-1.jpg
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello,

    Please check that /usr/local/apache/conf/httpd.conf matches for the IP for that hecross.tk domain as the DNS zone for the domain. Right now, I show 76.73.74.194 as the IP address that the domain returns on digs for the DNS.

    If Apache's configuration doesn't match the same IP, then fix the IP listed in /var/cpanel/userdata/username/hecross.tk file (where username would be the cPanel username for the account), then back up Apache's configuration, rebuild Apache's configuration, and restart it.

    Code:
    cp /usr/local/apache/conf/httpd.conf /usr/local/apache/conf/httpd.conf.bak110521
    /scripts/rebuildhttpdconf
    /etc/init.d/httpd restart
    If you do show both as matching properly, then I would suggest opening up a ticket using WHM > Support Center > Contact cPanel or the link in my signature.

    Thanks!
     
Loading...

Share This Page