Trying to block account from sending mail.

HaoSs

Member
Dec 1, 2014
7
0
1
Brasov, Romania, Romania
cPanel Access Level
Root Administrator
Problem:

Code:
Type:  LOCALRELAY, Local Account - vzgro
Count: 101 emails relayed
[B]Blocked: No[/B]

Sample of the first 10 emails:2015-06-17 15:06:18 1Z5C6V-0005qS-4x <= [EMAIL][email protected][/EMAIL] U=vzgro P=local S=16483 id=[EMAIL][email protected][/EMAIL] T="New reply to Aduna puncte si castiga premii !" for[EMAIL][email protected][/EMAIL]
i know the problem. I don't want to fix it. i want to block sending mails till he fixes it :)

What i tried:
1)the : /etc/blockeddomains thing
2)custom feature manager where i disabled all email related things. including Default Address Manager
3)tweak settings/mail/ Initial default/catch-all forwarder destination set to fail.

how can [email protected] can still send mail ? what do i need to disable ?
 

24x7server

Well-Known Member
Apr 17, 2013
1,911
96
78
India
cPanel Access Level
Root Administrator
Twitter
Hello,

I think your cPanel user is sending all these mails through php script. Could your please try to disable php mail function for your this user and check this.
 

HaoSs

Member
Dec 1, 2014
7
0
1
Brasov, Romania, Romania
cPanel Access Level
Root Administrator
Ty for reply. Forgot about phpmail ....
if anyone ends up here with same problem:
I uploaded a php.ini under owner root in his forum folder ( edited with disable_functions = mail, sendmail ).
phpinfo show now :
disable_functions mail, sendmail

hope this will fix it :D ty again
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Hello :)

I am happy to see you found a potential solution in disabling the PHP mail function. Feel free to update us with the outcome.

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
I am happy to see the issue is now resolved. Thank you for updating us with the outcome.