The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trying to get the backup to work

Discussion in 'General Discussion' started by paulpolo68, Mar 12, 2010.

  1. paulpolo68

    paulpolo68 Registered

    Feb 26, 2010
    Likes Received:
    Trophy Points:
    Hi, My version is: cPanel 11.25.0-R43473 - WHM 11.25.0 - X 3.9
    CENTOS 5.4 x86_64 standard on cpanel

    I am trying to get the backup to work but am probably missing something fundamental. I want it to do a backup of all clients on the server, so they don´t have to do that themselves.

    I go to the WHM interface and then to the Configure backup part. I set all the items to do an incremental daily backup and tell it to make a disk backup to /backup1

    Then I have used the Configure cPanel Cron Times to set the cpbackup every hour.

    After waiting for an hour, two hours a day nothing seems to happen. If I go to the Restore Backups menu item, it says there are no backups.

    Am I doing something wrong or missing something?

    How can I see and edit all the cron jobs, is there no webinterfaced way to do that?

  2. m4rc3

    m4rc3 Active Member

    Mar 26, 2010
    Likes Received:
    Trophy Points:
    configuring cpanel's backup is fairly straight forward and it does everything.
    There's no need for you to setup the cronjob or anything.

    please, as root run the following commands and paste the output here

    cat /etc/cpbackup.conf /etc/backup.public.conf
    crontab -l | grep cpbackup
    #2 m4rc3, Mar 26, 2010
    Last edited: Mar 26, 2010

Share This Page