Trying to install 'GD (Library)' - YUM Error?

ReoRugged

Registered
Feb 11, 2012
2
0
51
cPanel Access Level
Root Administrator
WHM 11.30.6 (build 3)
CENTOS 5.6 i686 virtuozzo

Within the WHM I am attempting to install the 'GD Library'.
I am taking the following steps:

1) WHM
2) Software
3) EasyApache (Apache Update) [Easy::Apache v3.9.1]
4) > Previously Saved Config (** DEFAULT **) [Hide Info]
↑ This option loads the last saved configuration. If the configuration is missing, then default values will be provided.
5) Start Customizing Based on Profile
6) Apache 2.2 > Next
7) PHP 5 > Next
8) PHP Minor 5.3.10 > Next
9) Short List Options - Touch Nothing and just select 'Exhaustive Options List'
10) Tick On 'GD' > Scroll Down > Save & Build

Attached Error During Build Process

Any help is appreciated, cheers.
 

Attachments

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,226
463
Hello :)

Per your attached log file, EasyApache was unable to complete because your system package manager (YUM) failed to update successfully. Here is the error message associated with the "yum update" failure:

openssl-0.9.8e-12.el5_5.7.i686 conflicts with file from package openssl-0.9.8e-12.el5_5.7.i386
The most common solution to this problem can be found on the following forum post:

OpenSSL (Yum) update error as seen in nightly cron email

Thank you.