The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trying to test the pager settings, doesn't seem to want to cooperate

Discussion in 'General Discussion' started by EviL_SmUrF, Jan 22, 2006.

  1. EviL_SmUrF

    EviL_SmUrF Member

    Joined:
    Jan 22, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I am trying to test the server contact's section by changing the "Account Creation" to priority 1 so that it'll send a page to my cell phone. I have changed it to 1 twice, clicked save, but everytime I create an account it only emails me like it always has. No text message is recieved on my phone. I also know darn well my phone works correctly because I just emailed myself and recieved it in less than 3 seconds. (##########@vtext.com is the syntax for it).

    Any ideas on how to go about troubleshooting this problem with cpanel? I have checked /var/log/exim_mainlog and it's not even attempting to send me a page. It's only emailing priority 3's email address.
     
  2. Izzee

    Izzee Well-Known Member

    Joined:
    Feb 6, 2004
    Messages:
    469
    Likes Received:
    0
    Trophy Points:
    16
    Check the details are correct in:
    Server Configuration >> Basic cPanel/WHM Setup

    Make sure the pager details are in:
    /etc/wwwacct.conf

    Do a forum search for pager to see if there is a similar issue that may have a clue for you.

    If all looks in order then all you can do is raise a ticket with cPanel support to take a look at it for you.

    :)
     
  3. EviL_SmUrF

    EviL_SmUrF Member

    Joined:
    Jan 22, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    yeah, everything is there. and unfortunately i'm not directly licensed by cpanel. my host bought the license for me.

    guess ill open a ticket with them =/
     
  4. EviL_SmUrF

    EviL_SmUrF Member

    Joined:
    Jan 22, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    hah, awesome. My host says they have found the pager section to never work correctly, and recommended I just put my cell phone's email address in the email section and use it there.

    super.
     
  5. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    ditto works just as well with a forwarder the AIM is flakey to
     
  6. EviL_SmUrF

    EviL_SmUrF Member

    Joined:
    Jan 22, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    how long has it been broken? you would think with how expensive cpanel is they would fix it....
     
Loading...

Share This Page