The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Turn off insecure kernel notice?

Discussion in 'General Discussion' started by FragMented, Apr 9, 2005.

  1. FragMented

    FragMented Registered

    Joined:
    Mar 10, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi there,

    Is it possible to turn off the Insecure Kernel notice that shows up in WHM? Ideally it would be nice to upgrade the kernel to the latest errata, however there is software installed that does not like the latest version, and I do not have the source for this software.

    The "Insecure Kernel" is an unrelated vulnerability, and is not a problem.

    I am simply bugged by the cPanel message being displayed.

    Scott
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Not that I know of, it will continue to display it until you upgrade the kernel. There shouldn't be any software that is that dependent on one particular kernel revision. Now if you were trying to go from 2.4 to 2.6 that is another story, but simply updating your kernel should not be a problem. I think it is more you might have a certain module compiled into the kerenel that you would need to re-add to the new one. That might seem like a little work, but it is much more beneficial than leaving your box open to security vulnerabilities.
     
Loading...

Share This Page