Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Turning off httpd (so it dont restart)

Discussion in 'General Discussion' started by moFBush, Jul 6, 2006.

  1. moFBush

    moFBush Well-Known Member

    Joined:
    Dec 31, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    156
    How can I make it so when i do: service httpd stop it doesn't restart within like 5 minutes (maybe less).

    Here are my crontab lines as `root`

    42 5 * * * /scripts/upcp
    0 1 * * * /scripts/cpbackup
    */15 * * * * /usr/local/cpanel/whostmgr/bin/dnsqueue > /dev/null 2>&1
    2,58 * * * * /usr/local/bandmin/bandmin
    0 0 * * * /usr/local/bandmin/ipaddrmap
    0 6 * * * /scripts/exim_tidydb > /dev/null 2>&1
    30 4 * * * /root/chkrootkit-0.46a/chkrootkit > /dev/null 2>$1
    29 4 * * * /usr/local/bin/rkhunter --update > /dev/null 2>&1
    30 4 * * * /usr/local/bin/rkhunter -c --cronjob
    */5 * * * * /usr/local/cpanel/bin/dcpumon >/dev/null 2>&1

    Thanks --sorry for nub question.
     
  2. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Hello,

    Check the service manager tab in your WHM and check the status of the httpd option. It will help you ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. moFBush

    moFBush Well-Known Member

    Joined:
    Dec 31, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    156
    thank you ;)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice