The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Twaek Settings

Discussion in 'General Discussion' started by eclipse2000, May 6, 2006.

  1. eclipse2000

    eclipse2000 Member

    Joined:
    Oct 3, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I have tried to make some changes to the tweak settings in our WHM panels but once i clicked save it changed other things back to default, The list accounts number has gone back to 30 and the server load limit has gone back to 1.

    We have a few servers running cPanel so i tried this on the others and its done the same thing, Now when i come to change these limits to what i want they remain as the default numbers.

    Anyone else having this problem
     
  2. nitromax

    nitromax Well-Known Member

    Joined:
    Feb 12, 2002
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    Yes!!! I am having this problem too!

    I updated to 10.8.2-C467 (or something like that) and rolled back to S120 and noticed this.

    Any fix for this? I'm still looking thru the forum for an answer.
     
  3. nitromax

    nitromax Well-Known Member

    Joined:
    Feb 12, 2002
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    I haven't totally figured it out, but I know how to get it working in my case. It seems that I am connecting to the WHM via SSL, when I connect with a regular link I can save the Tweak Settings. So it's related to something in SSL in my case. Not sure what or how to fix it so it works in SSL.
     
Loading...

Share This Page