Tweak Settings >> Redirection >> Always redirect to SSL not working

xperience2

Active Member
Nov 24, 2003
41
0
156
Hi,

We've a number of servers - all with a wildcard SSL cert installed that works fine. We've enabled Tweak Settings >> Redirection >> Always redirect to SSL on all machines and in 90% it works fine but a handful simply won't redirect automatically. I can click the yellow Insecure Connection box in the top right corner of WHM and it'll connect me securely but won't do it automatically like the setting should do.

All machines are running WHM 11.40.0 (build 26) and I've tried unsetting and resetting the option as well as restarting the cPanel service.

Any ideas?

Thanks!
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

It's difficult to predict the cause of this type of issue without access to your system and without knowing the URL in use. Could you open a support ticket so we can take a closer look?

Submit A Ticket

Please post the ticket number here so we can update this thread with the outcome.

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello, as this issue is resolved ?
The original poster never referenced a ticket number. If you are having the same issue, then feel free to open a support ticket and post the ticket number here so we can update this thread with the outcome.

Thank you.