Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Two PHP versions in paralell?

Discussion in 'General Discussion' started by postcd, Nov 18, 2014.

  1. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    694
    Likes Received:
    15
    Trophy Points:
    68
    Hello, i see my current PHP version 5.3.29 is marked "END OF LIFE" but i remember several scripts did not worked on the newer version, but as per Michael post i understand it might be good to switch to new PHP version in future.

    So want to ask how i can somehow enable new PHP version which will be used only for certain directories or accounts and these can be quickly switched back to default old PHP version..?

    Update: i see there is a feature request for this: http://features.cpanel.net/responses/allow-to-install-multiple-php-5x-versions
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 postcd, Nov 18, 2014
    Last edited: Nov 18, 2014
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,184
    Likes Received:
    1,936
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    In addition to the feature request, there are third-party applications such as PHP Selector with Cloud Linux that you could utilize.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice