The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Two servers have crashed after update?

Discussion in 'General Discussion' started by noimad1, Feb 21, 2004.

  1. noimad1

    noimad1 Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    16
    I'm pretty sure that each night, cpanel runs an update (upcp?). Well on two of my servers failed at around 4am this morning, and now when I try to reboot them, they don't come up at all? I am thinking it might have been after the update...

    Anyone else experiencing these problems? Both servers are at different datacenters, so I am just not sure what the problem could be.
     
  2. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    Which update did you do? Edge, Release or Stable? What version?
     
  3. noimad1

    noimad1 Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    16
    I honestly don't know what it was set up to update to. After reading some other posts about another issue, I think it might have updated to the edge
     
  4. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    You should really be careful when upgrading. I mean if you dont know what your upgrading to, or why your doing it, why do it? Im at Edge on all my boxes but i have not upgraded in at least 4 days. Tread with caution. Thanks for the warning, not that i think your issue is an update issue, but i do want to stay safe therefore i will hold of on upgrading for now.
     
  5. noimad1

    noimad1 Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    16
    What i am saying is that I think cpanel automatically updated. I didn't know there was a setting to make it manual, and only update to stable.

    At anyrate, one of the servers is back online. The other is off. I don't think the update was the problem after all.

    Thanks,
    Damion
     
  6. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    In WHM, under "Server Setup", go to "Change Update Preferences".
     
  7. ddeans

    ddeans Well-Known Member

    Joined:
    Feb 13, 2004
    Messages:
    296
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland
    I am having a similiar problem. I just updated my cPanel manually the update went fine but then I rebooted the server and it wont come up at all... I can't even Ping it..
     
Loading...

Share This Page