The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Typed urls redirect to https

Discussion in 'Security' started by quartermaster, Aug 12, 2012.

  1. quartermaster

    quartermaster Registered

    Joined:
    Aug 12, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I migrated all of my cPanel configurations via WHM from an old server to a new one.
    Same PHP, same Apache build, copied EXIM config. I thought I got everything.

    But, when I type my domain name into the browser bar, "domainname.com", it automatically jumps to "https://domainname.com"

    This is causing issues throughout the site.

    Any suggestions on what setting in WHM I'm missing would be greatly appreciated.

    :confused:
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Check if you have something doing this in the .htaccess file in the folder where the domain resides (so /home/username/public_html if that's the location for the domain where username is the cPanel username).
     

Share This Page