ubuntu 20.04.2 clean fresh: WHM instal says cPanel & WHM only supports Ubuntu on version 98 or greater.

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
6,923
912
313
cPanel Access Level
Root Administrator
Hey there! That message is letting you know that you would need to specifically change your installation tier to either Current or Edge in order to try out cPanel on Ubuntu, as the install defaults to the Release tier. Details on making that customization can be found here:


Let me know if that helps!