Dave Smith

Active Member
Mar 20, 2016
44
12
8
Lisbon
cPanel Access Level
Root Administrator
We are experiencing so many broken features since the upgrade run to 66.0.14:

Can't access EasyApache 4, Edit Users, and a whole bunch of other items.

- Removed please attach inages -

Can't access any user CPANEL's from Home > Account Information > List Accounts page. They all forward to unknown pages.

We keep seeing this every time we click a link:

- Removed -

If we use direct IP access we do not have these issues....?

Can anyone offer any advice on the worst update we have ever experienced..?

Thanks in advance.
Dave.
 
Last edited by a moderator:

Dave Smith

Active Member
Mar 20, 2016
44
12
8
Lisbon
cPanel Access Level
Root Administrator
Hi,

have you tried clearing the browser cache?
Maybe I should not be a Root Administrator today....... You can call me - removed -

Thank you Kenneth. I apologise for my harsh statement above.

Please blame the human typing this admittance of idiocy.

\slaps self with frozen trout
 
Last edited by a moderator:

Dave Smith

Active Member
Mar 20, 2016
44
12
8
Lisbon
cPanel Access Level
Root Administrator
I'm not sure exactly what it is but it appears the update caused some issues with Cloudflare in some way? Possibly query strings and cache related? As there were no other changes to our server made since the last update (and everything was fine) we can only assume the latest update caused them. We have a temporary fix in place now and everything seems to be working correctly.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
Hello Dave,

The issue you described seems to relate to the following information in the cPanel 66 Release Notes:

Refresh after update
After the upgrade to cPanel & WHM version 66 finishes, WHM users in an active session must refresh their browser windows. Until they do, they may see additional frames within the WHM interface on each page load.
If you are using CloudFlare, then it's possible the use of cached data lead to the issue you reported. Additionally, there's one case that's fixed in cPanel version 66.0.15 worth mentioning:

Fixed case CPANEL-15068: Opening EA4 UI won't affect Left nav styles.

Thank you.