The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

una pregunta importante

Discussion in 'Discusión en Español' started by alexisg_2007, Jul 23, 2008.

  1. alexisg_2007

    alexisg_2007 Member

    Joined:
    Jul 15, 2008
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Necesito actualizar el apache que tengo, es apache 1

    cuando lo actualice al apache 2 perdere los datos de las webs que se alojan en mi WHM??

    cuando termine de hacer la personalizacion del apache udpate eh instale todo perdere los datos??
     
  2. chandro

    chandro Well-Known Member

    Joined:
    Nov 21, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    /home/chandro
    cPanel Access Level:
    Root Administrator
    no, no afecta nada, al contrario tus sitios funcionaran mejor.
     
  3. dethman

    dethman Well-Known Member
    PartnerNOC

    Joined:
    Jan 4, 2003
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Buenos Aires, Argentina
    cPanel Access Level:
    DataCenter Provider
    Lo que si tenes que fijarte son los modulos a instalar, si vas a combiar la versionde php de 4 a 5 que las aplicaciones que tenes sean compatibles generalmente no tuve problemas pero se puede dar algun caso. Pero los sitios y la configuracion de apache queda igual.
     
  4. alexisg_2007

    alexisg_2007 Member

    Joined:
    Jul 15, 2008
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    respuesta

    chicos muchisimas gracias por sus respuestas.
     
Loading...
Similar Threads - una pregunta importante
  1. Nurs1927
    Replies:
    2
    Views:
    561
  2. Luxray
    Replies:
    7
    Views:
    167

Share This Page