Unable to access WHM through browser

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
Hello,

You can try temporarily disabling the SSL requirement with a command such as:

Code:
whmapi1 set_tweaksetting key=requiressl value=0
/scripts/restartsrv_cpsrvd
Then, access WHM with a URL like this:

Code:
http://IP-Address:2086
Remember to enable "Require SSL for cPanel Services" under the "Security" tab in "WHM >> Tweak Settings" after setting up the "A" record for your hostname.

Thank you.

Edit: Fixed WHM URL
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
Hello,

Now that you have access to Web Host Manager, you may want to install a firewall management utility such as CSF:

ConfigServer Security & Firewall (csf)

This is designed for cPanel & WHM, so installing it will ensure the common ports are opened in the firewall rules.

Thank you.