The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to change version of PHP through cPanel

Discussion in 'General Discussion' started by cpane1, Jan 27, 2010.

  1. cpane1

    cpane1 Well-Known Member

    Joined:
    Jun 10, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Hello while changing the version of PHP from 5 to 4 I receive the below error:


    Code:
    An error was encountered while configuring which version of PHP will process the ".php" file extension.
    Show Details


    Any help on this ?
     
  2. cpane1

    cpane1 Well-Known Member

    Joined:
    Jun 10, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    strange....no one even knows about it......Do I just hit a BUG in cPanel ?
     
  3. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Given the reported details I believe this should be escalated via a support request; if a bug is suspected please note that the best avenue to report it is via our ticket system using the link in the top-right corner of the forums, labeled Bugs; using this method helps to ensure greater efficiency, accuracy in diagnosis, full and in-depth investigation and faster resolution. Thank you for your understanding.
     
Loading...

Share This Page