The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to create mailing list

Discussion in 'E-mail Discussions' started by steveedge, Mar 5, 2006.

  1. steveedge

    steveedge Member

    Joined:
    Mar 21, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Atlanta
    I'm getting an "unable to create mailing list" tried to create in different domains. i'm not sure if this is a recent problem. i have never tried to create one before on this server. Mailing list are enabled both in packages/services and enabled for the individual accounts.
    Any help greatly appreciated.
    Thanks,
     
  2. steveedge

    steveedge Member

    Joined:
    Mar 21, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Atlanta
    No Reply

    i fixed the above by running
    /scripts/reinstallmailman
    Just in case someone has this problem in the future.
     
    #2 steveedge, Mar 8, 2006
    Last edited: Mar 8, 2006
  3. yang

    yang Registered

    Joined:
    May 12, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    help

    hi all , i experience the same problem , however i dun really understand the solution of running the script/reinstallmailman . I am rather new at this kind of thing so can anyone kindly explain to me how to run the script in this instance. Thanks
     
  4. rha7dotcom

    rha7dotcom Registered

    Joined:
    Jun 15, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Worked!!!


    It worked for me too! :)

    Great!

    BTW, he refers to logging in as root (using SSH) and doing the following:

    cd /scripts
    ./reinstallmailan

    Obviously you must be root to the system to apply this fix.

    Thanks,

    Gabriel Medina
    http://www.rha7.com/
     
  5. kemis

    kemis Well-Known Member

    Joined:
    Feb 17, 2005
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Georgetown, TX
    And something tells me I had to create the user "mailman" before the reinstall script would actually work. Keep that in mind just in case you still have problems:

    # adduser mailman
    # /scripts/reinstallmailman

    Matt
     
  6. aliki

    aliki Member

    Joined:
    Aug 17, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tenerife
    i have the same problem but when i enter in scripts, i don't see mailman only mailman212*. If i try make ./reinstall mailman said me.

    root@server1 [/scripts]# ./reinstall mailman
    -bash: ./reinstall: No such file or directory

    What can i do to install de mailman?
     
  7. kemis

    kemis Well-Known Member

    Joined:
    Feb 17, 2005
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Georgetown, TX
    aliki, there is no space in "/scripts/reinstallmailman". Try it again without spacing the words apart & let me know what happens.

    Matt
     
  8. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    If you are worried at all about proper documentation for subscriptions - you need to backup you mailman logs first. The script in it's infinite wisdom does not believe that the logs required by US and many other countries law as proof of subscription are important enough to save.

    They are important enough to backup in cpbackup -just not important enough to save in the reinstall. A little lapse in logic here.
     
  9. vmanojnair

    vmanojnair Registered

    Joined:
    Jul 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I am new to this cpanel and i face the similar problem.

    Could any one please tell me how to fix it?
     
Loading...

Share This Page