The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to create new accounts

Discussion in 'General Discussion' started by rhood, May 1, 2003.

  1. rhood

    rhood Well-Known Member

    Joined:
    Feb 15, 2003
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    When creating a new account, everything appears to go fine, however at the end it says "Unable to add the user USERNAME".

    Upgrading from stable to release and edge didn't make any difference.
     
  2. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Check if you have enough disk space on the server. Just a thought.
     
  3. SACHIN

    SACHIN Guest

    Unable to add the user

    Checked for the disk space.
    But on server having enough space.
    What could the probelm.

    Thanks
     
  4. bugmaster

    bugmaster Member

    Joined:
    Dec 29, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Just had the same problem,

    Here's what I think the problem was


    Recently we suspended a user account.
    The acocunt was being html DOS'd and the suspended did not stop the acocunt
    so we removed the domain from the dns, which caused a problem leaving
    his account with no domain

    the /etc/userdomains file did not have his domain assosciated so we could not
    run /scripts/killacct

    we added the entry to /etc/userdomains and then killed the account

    this did not fix the problem,

    one of the next 2 things we tried did

    we ran /scripts/fixeverything
    and we ran
    /scripts/wwwacct fakedomain.com fakeacct pass123 0 cgi[y] frontpage[n] 0 0 0 0 0 5000 hasshell[n]

    this created an account successfully

    one of the above fixed our problem, I'd try the addaccount from shell first
    see if that works then try fix everything which may do quota checks and perhaps
    that fixed it
     
Loading...

Share This Page