The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to delete or move IMAP emails on Android Email client since 11.40

Discussion in 'E-mail Discussions' started by graham_w, Nov 7, 2013.

  1. graham_w

    graham_w Well-Known Member

    Joined:
    May 25, 2004
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Hi
    Have just noticed that I am unable to send, move or delete emails in the default Android email client since the upgrade to 11.40 - it says deleting message and the message goes from the client but as soon as you refresh the email is back. The email is not being deleted from the server.

    All of these actions worked perfectly prior to 11.40 - what has changed in the upgrade that would stop this from working ?

    Using dovecot - so something in the upgrade to 2.2 has changed the behaviour ? Something to do with the IMAP folders ?

    Thanks
    Graham
     
    #1 graham_w, Nov 7, 2013
    Last edited: Nov 7, 2013
  2. graham_w

    graham_w Well-Known Member

    Joined:
    May 25, 2004
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Able to resolve this by changing the mail server to courier, and then changing back to dovecot.

    Perhaps dovecot wasn't installed properly ?
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  4. graham_w

    graham_w Well-Known Member

    Joined:
    May 25, 2004
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Thanks, I think there's something else happening. I started having the issues again last night. Switched to courier and all is working.

    I'll log a ticket today for you guys to take a look.
     
  5. mordi007

    mordi007 Registered

    Joined:
    Nov 8, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am also experiencing the same issues as described by graham_w. When deleting an email through IMAP on Android devices, the email returns in Inbox after the next sync. When sending an email, copy of the sent item is not stored. Also all my folders now appear as "INBOX.xyz" where xyz is the actual name of the folder.

    Is the solution posted in [Case 82261] whm/cpanel 11.40.0 dovecot issue a fix for issues we're experiencing?

    Thank you,

    M
     
  6. 4u123

    4u123 Well-Known Member
    PartnerNOC

    Joined:
    Jan 2, 2006
    Messages:
    765
    Likes Received:
    1
    Trophy Points:
    18
    Exactly the same problem here. Deleted emails reappear and all the IMAP folders are now preceeded by INBOX. Strangely, one customer sent me a screenshot where he has a folder named INBOX.Draft rather than "Drafts".

    Same customer has the same accounts set up on Outlook and has no problems there.
     
    #6 4u123, Nov 11, 2013
    Last edited: Nov 11, 2013
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Assuming the referenced thread does not pertain to the Dovecot installation on your system, please open a bug report so we can take a closer look and attempt to reproduce the issue:

    Submit A Bug Report

    You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  8. WhiteDog

    WhiteDog Well-Known Member

    Joined:
    Feb 19, 2008
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    I'm receiving reports from cusromers who are having the same problem.
    Permissins on docecot-wrap are OK.

    Is there a command to reinstall dovecot without switching to courier and back?).
     
  9. tiagom

    tiagom Member

    Joined:
    Sep 27, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I am also experiencing this issue. Deleting a email is not reflected on the server as well as all the folders begin with INBOX.[folder name]. Have a case open with cPanel, will post an update when its resolved.
     
  10. WhiteDog

    WhiteDog Well-Known Member

    Joined:
    Feb 19, 2008
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    You are aware that this can cause POP3 clients to re-download all the mails in the account? I'd rather have 2 angry Android users then 100 angry POP3 users :)

    Also, the 11.40 update 26 published today also has a dovecot fix in it. Does not resolve the above though.

    UPDATE: One customer reports the issue has been resolved. Last thing I did was going into "Mailserver Configuration" and pressing "Save". So either that or the update 26 solved it :)
     
    #10 WhiteDog, Nov 27, 2013
    Last edited: Nov 27, 2013
  11. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Could you let us know the ticket number so we can follow up on this?

    Thank you.
     
Loading...

Share This Page