The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to delete spam filters...

Discussion in 'General Discussion' started by ThunderHostingDotCom, Jul 24, 2003.

  1. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    450
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    All over!
    I have a client that is unable to delete spam filters. Is this a known bug, if not what can I do to fix this?

    cPanel.net Support Ticket Number:
     
  2. PbG

    PbG Well-Known Member

    Joined:
    Mar 11, 2003
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    Yes this is a known bug. However you can manually delete the filters by editing the following two [2] filter files and removing the offending filter:

    pico /home/user/.filter
    pico /etc/vfilters/anydomain.com

    cPanel.net Support Ticket Number:
     
    #2 PbG, Jul 24, 2003
    Last edited: Aug 21, 2003
  3. pingo

    pingo Well-Known Member

    Joined:
    Nov 16, 2002
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    16
    PgB, thanks for the fix :)

    John

    cPanel.net Support Ticket Number:
     
  4. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    450
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    All over!
    Yes thanks for the fix but my problem was in xController & an update fixed it.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page