The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to disable RBL checking.

Discussion in 'E-mail Discussions' started by anton_latvia, Oct 23, 2008.

  1. anton_latvia

    anton_latvia Well-Known Member
    PartnerNOC

    Joined:
    May 11, 2004
    Messages:
    348
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Latvia
    cPanel Access Level:
    Root Administrator
    One of our hosts got blacklisted in SpamHaus, thanks to one reseller. So we wanted to disable RBL rules in exim. I have disabled RBL in exim's config in WHM, but still in exim_rejectlog we are getting a lot of such records:

    2008-10-23 08:53:32 H=(7430d6f8c2ed4ae) [211.189.237.128] F=<salishci63@efxdesign.com> rejected RCPT <marked@tingvoll.net>: "Jun
    kMail rejected - (7430d6f8c2ed4ae) [211.189.237.128] is in an RBL, see http://www.spamhaus.org/query/bl?ip=211.189.237.128"


    We disabled RBL yesterday, restarted exim several times.. Is there anything missing or hidden?

    Anton.
     
  2. brianoz

    brianoz Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,146
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
    Bit of lateral thinking, why not get yourself off the RBL? That's the real fix.

    Then turn on SMTP tweak, or install CSF, and limit outgoing emails per hour to something like 150. Then you'll never have this problem again!

    I'm just wondering; perhaps you're not using WHM's RBL stuff but have something hardcoded into the exim config files?
     
Loading...

Share This Page