darwin7

Active Member
Jun 9, 2011
36
4
58
Milan
cPanel Access Level
Root Administrator
Good morning

I have 2 servers: one with Centos 6.7 and another with CL 6.7.

In both servers I use EasyApache 3, and in both serves I no longer see any references to EAccelerator while trying to rebuild PHP.
I only see Xcache and therefore I compiled PHP 5.6 using Xcache.

(note: launching a 3rd party PHP script, PHP replied "[eAccelerator] This build of "eAccelerator" was compiled for PHP version 5.4.36. Rebuild it for your PHP version (5.4.31) or download precompiled binaries.". Absolutely obscure and incostintent message)

It seem that EAccelerator was removed from WHM/EA3.

Some info/help, please?

Thank you
 

dalem

Well-Known Member
PartnerNOC
Oct 24, 2003
2,983
159
368
SLC
cPanel Access Level
DataCenter Provider
EAccelerator does not support php 5.6 (only up to php 5.4)
it has not been removed it will only appear when you select php 5.4 or 5.3
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
Hello,

Yes, as mentioned, EAccelerator is not available on the newer versions of PHP 5 in EasyApache 3. It's a good time to start considering alternatives to EAccelerator in anticipation for EasyApache 4.

Thank you.