The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

unable to execute cgi remotely

Discussion in 'General Discussion' started by the_chronicler, Feb 28, 2015.

  1. the_chronicler

    the_chronicler Registered

    Joined:
    Feb 28, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    I have a problem with an app i am working on, we use cgi scripts on the login, and for some reason it was working totally fine, and randomly started spitting back this error on login attepmts.

    status:error | error:NetworkError: Failed to execute 'send' on 'XMLHttpRequest': Failed to load 'http://myurlhere.com/cgi-bin/getvcard.cgi?wclause=TomCampbell&_=1425180692850

    This is my server but I dont actually no much about linux servers, so i have a guy for that, as far as he can tell it wont let the app execute the script for some reason.

    anyone know how to fix this?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you verified the URL in question loads from a browser? It's possible that your server is not resolving the domain name to an IP address. Do you have root access to the server? If not, you may want to report this issue to your web hosting provider to have them take a closer look.

    Thank you.
     
Loading...

Share This Page