The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

unable to fetchmail using horde webmail

Discussion in 'E-mail Discussions' started by crazyaboutlinux, Feb 25, 2011.

  1. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    hi,

    I am trying to fetchmail using horde webmail, & i could not success to fetchmail
    here how i setup-ed account to fetchmail
    Please find below errors which i got from each protocals

     
    #1 crazyaboutlinux, Feb 25, 2011
    Last edited: Feb 25, 2011
  2. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    No updates ???
     
  3. horyfilipe

    horyfilipe Active Member

    Joined:
    Oct 24, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    I have lots of servers with the same problem.. some recent update broken some stuff?
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Please open up a ticket using the link in my signature or via WHM > Support Center > Contact cPanel and provide the ticket number here to expedite the process.
     
  5. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    Just a question
    is it possible to fetchmail of Gmail's ID using horde webmail ??

    if so, please let me know the settings.
     
    #5 crazyaboutlinux, Mar 8, 2011
    Last edited: Mar 8, 2011
  6. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
  7. aeroweb

    aeroweb Well-Known Member

    Joined:
    Jun 4, 2004
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    We am having the same issues with WHM 11.30.3 (build 5). I can't get Horde Fetchmail to connect using any of the protocols. The remote server (yahoo mail) supports both POP3 and IMAP over SSL and I have already tried all POP3 and IMAP options in the Horde Fetchmail configuration. I keep getting the following error:

    Code:
    Fetchmail: Cannot connect to the remote mail server: Can't open mailbox {pop.bizmail.yahoo.com:995/pop3/ssl}: invalid remote specification
    We tried disabling our firewall as a possible solution but that did not help.

    However connecting to the remote server (yahoo mail) using an email client such as Outlook works fine with both POP3 (995) and IMAP (993). Using pop.bizmail.yahoo.com when testing POP3 and imap.yahoo.com when testing IMAP.

    Anyone find a fix for this yet?
     
    #7 aeroweb, Oct 3, 2011
    Last edited: Oct 3, 2011
Loading...

Share This Page