Apr 12, 2016
5
0
1
Poland
cPanel Access Level
Reseller Owner
For me it`s almost working perfectly. After using this manual:
rosehosting.com/blog/how-to-enable-http2-on-whmcpanel-with-easyapache-4/

I removed:
ea-apache24-mod_mpm_prefork
installed:
ea-apache24-mod_mpm_worker
ea-apache24-mod_http2

and enabled for all accounts PHP-FPM.
After this:
I can update Wordpress and plugins
I can`t install plugins and restore WordPress backup`s

You wrote to install another configuration without mod_mpm_worket but using mod_mpm_prefork, so I need to check this, but, is there another way to use mpm_worker with proper working WordPress?
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,225
463
Hello @Krystian Kolasa,

Can you verify if the Apache suexec module is installed? If so, you will see output like this:

Code:
# rpm -qa|grep suexec
ea-apache24-mod_suexec-2.4.34-2.2.1.cpanel.x86_64
If not, try installing the suexec module to see if it makes a difference:

Code:
yum install ea-apache24-mod_suexec
Thank you.