Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Unable to load dynamic library

Discussion in 'Discusión en Español' started by Rafael Brito, Feb 5, 2017.

  1. Rafael Brito

    Rafael Brito Registered

    Joined:
    Feb 5, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Panama
    cPanel Access Level:
    Website Owner
    Buenas tardes, por favor su apoyo con este mensaje que no deja levantar el sitio, XOOPS:


    [05-Feb-2017 15:00:06 America/New_York] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20131226/dom.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20131226/dom.so: cannot open shared object file: No such file or directory in Unknown on line 0


    cPanel Versión 62.0 (build 8)
    Tema x3
    Versión Apache 2.4.23
    Versión PHP 5.6.27
    Versión MySQL 5.6.35
    Arquitectura x86_64
    Sistema operativo linux
    Versión Perl 5.10.1
    Versión Kernel 2.6.32-642.6.1.el6.x86_64
    cPanel Pro 1.0 (RC1)

    Gracias anticipadas por su apoyo!
     
  2. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    604
    Likes Received:
    43
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hi

    Can you please verify if you are using a custom php.ini file within that account's home directory? If so, could you temporarily disable it, and let us know if the issue persists?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,749
    Likes Received:
    1,884
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    The previous post is correct. It's likely this is happening because of an outdated php.ini file within the account's home directory. Let us know if removing that php.ini file or renaming it addresses the issue.

    Thank you.

    Translation:

    Hola,

    El post anterior es correcto. Es probable que esto suceda debido a un archivo php.ini obsoleto dentro del directorio personal de la cuenta. Háganos saber si al eliminar el archivo php.ini o renombrarlo se soluciona el problema.

    Gracias.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice