Unable to locate package cpanel-letsencrypt-v2

Operating System & Version
Ubuntu 20.0403 LTS
cPanel & WHM Version
11.100.0

ja_westcoastit

Registered
Jan 12, 2022
1
0
1
Australia
cPanel Access Level
Root Administrator
Hi,

I'm currently testing cPanel in our lab environment before deploying to our production server and have run into a problem installing the "Let's Encrypt Plugin".
Following the steps outlined at The Let's Encrypt Plugin | cPanel & WHM Documentation I receive the following error.

"E: Unable to locate package cpanel-letsencrypt-v2"

Fresh installation of the operating system.

Cheers
Jared
 

Attachments

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
10,360
1,632
363
cPanel Access Level
Root Administrator
@Edrick Smith - that's interesting, as that's one of those things I just expect to work since the package is available for download. I just created a Ubuntu system on my side and was able to install that package normally.

It sounds like that particular system may be having other package issues. Are you able to install other packages through "apt" on that machine?