The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to log into cpanel / whm / webmail

Discussion in 'E-mail Discussions' started by madhon, Jun 7, 2011.

  1. madhon

    madhon Registered

    Joined:
    Jan 31, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    We have a critical issue with our server..

    We were hacked by the 1923turk group, and since then we've fixed the websites we're hosting and cleansed them, but what we're unable to do is get all the control panels and webmail up and working again. The services start okay, but if I goto http://<server>/whm I get no login prompt.. the login screen starts to show, but then just displays a white box in the centre where the username and password field should be? Screenshot attached. whm.JPG

    Any ideas?
     
  2. madhon

    madhon Registered

    Joined:
    Jan 31, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Fixed.

    Ran /scripts/upcp --force and this sorted me out :) Hopefully that'll help someone else in the future.
     
  3. fosterdv

    fosterdv Registered

    Joined:
    Oct 16, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Believe it or not, it helped me today. Something or someone deleted all my log directories. So I had to re-create both

    /usr/local/apache/logs
    /usr/local/cpanel/logs

    To even get the window that you shown up, and then running

    /scripts/upcp --force

    actually fixed my issue, so I was able to log back into my WHM / cPanel / webmail. So, thank you for coming back and actually putting how you fixed it, though you didn't have to..
     
Loading...

Share This Page