The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to login all of a sudden

Discussion in 'E-mail Discussions' started by Final-Solution, Jan 17, 2010.

  1. Final-Solution

    Final-Solution Well-Known Member

    Joined:
    Jul 14, 2002
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    IMAP authentication errors user=??? domain=???

    Mail worked last night, but not today. We're unable to log into any accounts through pop3 or webmail (horde, squirrelmail). When accessing http://domain.com:2095/horde/ it asks for user&pw then comes up with the login screen. Clicking Login brings up the error:
    Login failed because your username or password was entered incorrectly.

    The password is correct, and the same error comes up no matter what email account we try. Here is the end of the /var/log/maillog

    Jan 17 14:11:33 server1 last message repeated 2 times
    Jan 17 14:11:33 server1 imapd[27246]: Logout user=??? domain=domain.org host=localhost [127.0.0.1]
    Jan 17 14:11:33 server1 last message repeated 2 times
    Jan 17 14:11:33 server1 imapd[27246]: Logout user=??? domain=domain.org host=localhost [127.0.0.1]
    Jan 17 14:11:27 server1 imapd[27246]: AUTHENTICATE LOGIN failure host=localhost [127.0.0.1]
    Jan 17 14:11:27 server1 imapd[27246]: AUTHENTICATE LOGIN failure host=localhost [127.0.0.1]
    Jan 17 14:11:33 server1 last message repeated 2 times
    Jan 17 14:11:33 server1 imapd[27246]: Logout user=user domain=??? host=localhost [127.0.0.1]
    Jan 17 14:11:33 server1 last message repeated 2 times
    Jan 17 14:11:33 server1 imapd[27246]: Logout user=user domain=??? host=localhost [127.0.0.1]

    Any ideas?
     
    #1 Final-Solution, Jan 17, 2010
    Last edited: Feb 3, 2010
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Kindly reset the password of your email account and have a try. Also make sure if you have tried to login to web mail interface directly from cPanel then kindly logout first and then try to login using the web mail interface URL domain.org:2095 and have a try.
     
  3. Final-Solution

    Final-Solution Well-Known Member

    Joined:
    Jul 14, 2002
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    This was happening on every email account, not just one. Tried everything I could find in every thread I searched . . finally tried /scripts/resetimappasswd and now it works
     
  4. Final-Solution

    Final-Solution Well-Known Member

    Joined:
    Jul 14, 2002
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    unable to login IMAP authenticate error

    I have no real idea what fixed it last time, but resetimappasswd isn't working. Email was working for a few days then it broke again with the same stuff in the maillog Jan 28 18:19:39 server1 imapd[21339]: Logout user=??? domain=??? host=UNKNOWN

    Any ideas? This is on every email account horde or squirrelmail or other services like mail2web all the same error so I know it's not horde.

    thewebhosting, I can't log in or out, just get the error that any username or password is incorrect.
     
    #4 Final-Solution, Jan 28, 2010
    Last edited: Jan 28, 2010
Loading...

Share This Page