elysiumgoz

Registered
Dec 21, 2009
3
0
51
I have a dedicated server running cPanel 11.25

I can login through root using server-ip:2086

I now can't login to an account either from within root or from server-ip:2082

I simply get a 404 error :

The server was not able to find the document (./frontend/domain+1/index.html) you requested.

I haven't logged into the server for about a month.

I can't figure this one out and I can't see anything similar on the forum.

Is there anyway I can fix this?

many thanks

Goz
 
Last edited:

cPanelDon

cPanel Quality Assurance Analyst
Staff member
Nov 5, 2008
2,545
12
268
Houston, Texas, U.S.A.
cPanel Access Level
DataCenter Provider
Twitter
I have a dedicated server running cPanel 11.25

I can login through root using server-ip:2086

I now can't login to an account either from within root or from server-ip:2082

I simply get a 404 error :

I haven't logged into the server for about a month.

I can't figure this one out and I can't see anything similar on the forum.

Is there anyway I can fix this?

many thanks

Goz
For clarification purposes, please note that the username "root" may login to WHM (ports 2086/2087) but not cPanel (ports 2082/2083); however, if enabled via Tweak Settings, it is possible to use the root (or reseller) password as an override when logging into one of the non-root cPanel user accounts.

What is the full URL being used when attempting to login?

Is the theme "x3" in-use by the affected account(s) or is a different theme being used? Here is an example command to obtain the configured theme name, where "username" should be replaced by the non-root username involved:
Code:
# grep "^RS=" /var/cpanel/users/username
What is the full cPanel version number?
Code:
# cat /usr/local/cpanel/version && echo
 

elysiumgoz

Registered
Dec 21, 2009
3
0
51
the full URL that it can't find is :

serverip:2082/frontend/Eldorado+1/index.html?post_login=9999999999

The theme for all accounts is called "Eldorado 1" ..... i.e. there is a space in the name. Would this have anything to do with it? If so, can I force a change of theme for all accounts? Perhaps by simply deleting the "Eldorado 1" theme?

The full version is cPanel 11.25.0-R42213 and WHM 11.25.0 - X 3.9

thanks

Andy
 

elysiumgoz

Registered
Dec 21, 2009
3
0
51
OK - figured it! :)

I went into Edit Package and changed the cPanel theme. I can now log into the accounts and all is well with the world.

Thanks for your help - just asking about the theme enabled me to figure it out.

thanks

Andy