The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to run Fantastico

Discussion in 'General Discussion' started by kalyncomputers, Oct 13, 2007.

  1. kalyncomputers

    kalyncomputers Registered

    Joined:
    Jul 6, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I have a virtual server which I administer with WHM, hosting 35 websites. Some sites have cPanel 10, some cPanel 11 - no idea why some have one and some have the other!

    I occasionally use Fantastico to install OS Commerce for my clients, today I tried to use it for a new website and when I try to run it I get the following error message:

    Fantastico is not installed at the default location /usr/local/cpanel/3rdparty/fantastico. Either move the Fantastico directory from it's current location to /usr/local/cpanel/3rdparty/fantastico OR enable ioncube loaders in WHM -> Tweak settings.

    I have tried enabling the ioncube loaders which has made no difference. I have also tried a graceful reboot of the server.

    The new site is running Cpanel 11, I have tried Fantastico on several sites which are running cPanel 10 and I am getting the same error.

    I am not technical when it comes to the server, I have made no changes to WHM or to anything esle on the server.

    The server is is running:

    WHM 11.11.0 cPanel 11.15.0-R17659
    FEDORA 4 i686 on xen - WHM X v3.1.0

    All my sites seem to be running fine, I have about 8 sites running OS Commerce with no problems being reported, the rest are simple sites not running any sort of databases or add on software.

    I would be grateful if anyone can make any suggestions as to what maight have happened here and how I can put it right. I would also be interested to know why some of the sites are on cPanel 10 and some on cPanel 11.

    Thanks

    Tim Kay
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,456
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    In WHM, find the theme migration tool to move all users over to cPanel11. As for Fantastico, you should visit http://www.netenberg.com/forum/ and se if they can help figure out why its not working correctly.

    Good luck.
     
  3. jenlepp

    jenlepp Well-Known Member

    Joined:
    Jul 4, 2005
    Messages:
    116
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Liberty Hill, TX
    cPanel Access Level:
    DataCenter Provider
    I have the same problem, and I did migrate everyone already. It happened after the first EasyApache compilation and upgrade to PHP5.

    I'm waiting on answer, and if I get one, I'll let you know.
     
  4. LiquidAni

    LiquidAni Registered
    PartnerNOC

    Joined:
    Oct 19, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Same issue

    Can you tell me if you ever received a response to your ticket and if so, what was it?
     
Loading...

Share This Page