Unable to send mail from within Webmail

D-Litz

Active Member
Feb 4, 2009
35
0
56
cPanel Access Level
Root Administrator
I have a few customers complaining that they can not send mail from within there webmail clients. We offer three of the clients, Horde, Squirrelmail and Roundcube.

This does not seem to be effecting everybody, because I have a few of my own sites on this server and I have no problems sending webmail from with Horde or Squirrelmail.

Currently running

cPanel 11.24.4-C33795 - WHM 11.24.2 - X 3.9
REDHAT Enterprise 5.3 i686 on standard

We are using the CSF/LFD plugin as well as mod_security2

Would like some help on fixing the problem if possible.

Thank You


Update:

I did not check all of my own sites...bellow is a error I receive when attempting to send an email from within Horde. I do not have any other email address setup for this account, just using the main account username by default.

There was an error sending your message: Failed to add recipient: my send to email address here [SMTP: Invalid response code received from server (code: 550, response: Verification failed for <[email protected]> No Such User Here Sender verify failed)]
This is exactly what I'm getting on customer accountants also.
 
Last edited:

JawadArshad

Well-Known Member
PartnerNOC
Apr 8, 2008
459
6
68
PK
cPanel Access Level
DataCenter Provider
I have a few customers complaining that they can not send mail from within there webmail clients. We offer three of the clients, Horde, Squirrelmail and Roundcube.

This does not seem to be effecting everybody, because I have a few of my own sites on this server and I have no problems sending webmail from with Horde or Squirrelmail.

Currently running

cPanel 11.24.4-C33795 - WHM 11.24.2 - X 3.9
REDHAT Enterprise 5.3 i686 on standard

We are using the CSF/LFD plugin as well as mod_security2

Would like some help on fixing the problem if possible.

Thank You


Update:

I did not check all of my own sites...bellow is a error I receive when attempting to send an email from within Horde. I do not have any other email address setup for this account, just using the main account username by default.

There was an error sending your message: Failed to add recipient: my send to email address here [SMTP: Invalid response code received from server (code: 550, response: Verification failed for <[email protected]> No Such User Here Sender verify failed)]
Shift to stable from current cPanel build and this should fix it. See the thread below as well.

http://forums.cpanel.net/showthread.php?p=473869
 

D-Litz

Active Member
Feb 4, 2009
35
0
56
cPanel Access Level
Root Administrator
Shift to stable from current cPanel build and this should fix it. See the thread below as well.

http://forums.cpanel.net/showthread.php?p=473869
Thank You JPC, however that thread refers to Roundcube only. It appears this problem I am having is not Roundcube isolated...

Switching from Current to Stable is not an option at this time for us.

This was not a problem until a few days ago...Was there a cPanel update that broke something? Hard to tell. I may just have to turn off Webmail all together if there's no other permanent fix.
 

Chodbag

Registered
Apr 28, 2010
1
0
51
Can't send emails from Horde

Hi there, I am unable to reply to emails that were received using Horde. I always get the following error message:

There was an error sending your message: Failed to add recipient: [email protected] [SMTP: Invalid response code received from server (code: 550, response: Verification failed for <[email protected]> No Such User Here Sender verify failed)]

Any suggestions very welcome.

Thanks
Nick
 

crazyaboutlinux

Well-Known Member
Nov 3, 2007
939
1
66
It turns out that the From address that you set in Horde was causing the problem.
Log into Horde, click on Options at the top, Personal Information
 

activa

Well-Known Member
May 23, 2006
213
1
166
Morocco
cPanel Access Level
Root Administrator
Re: Can't send emails from Horde

Hi there, I am unable to reply to emails that were received using Horde. I always get the following error message:

There was an error sending your message: Failed to add recipient: [email protected] [SMTP: Invalid response code received from server (code: 550, response: Verification failed for <[email protected]> No Such User Here Sender verify failed)]

Any suggestions very welcome.

Thanks
Nick
i have run in the same probleme , i have found the fallowing solution :

edit the valiases file for the domain and add the user name inside it

pico /etc/valiases/your-domain.com
replace your-domain.com with domain account that have the probleme
normally you will find the fallowing content
*: :fail: No Such User Here
chang it to

*: username
replace replace username with the account username