The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to send mail VIA Outlook

Discussion in 'E-mail Discussions' started by Xiode, Aug 24, 2008.

  1. Xiode

    Xiode Well-Known Member

    Joined:
    Oct 14, 2005
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    I am unable to send mail via outlook. It's the same settings I have always used. It's a little confusing because server scripts can send email and when I go into like roundcube I can send mail from there. The outlook message I get is that it can't connect to the SMTP server. I have no problems getting email just sending. I am kinda lost on where to look. I updated everything and restarted the server with nothing changed.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,460
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Might want to check with your ISP. They may have changed settings on your connection.
     
  3. RobertNikic

    RobertNikic Active Member

    Joined:
    Jun 20, 2008
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tampa Bay
    Hello,

    Please take a moment to look at the suggested mail client settings below.

    If you have any further questions, feel free to contact me.
     
  4. Xiode

    Xiode Well-Known Member

    Joined:
    Oct 14, 2005
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    It actually was the port 26 thing. I know how to setup mail just didn't understand that AT&T blocks port 25. Absolute crap IMHO. Had their service for 2 weeks now and It's absolute crap.
     
  5. RobertNikic

    RobertNikic Active Member

    Joined:
    Jun 20, 2008
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tampa Bay
    Hello,

    Im sorry to hear that.
    If your ISP continues to blocks needed ports, I would contact their Techical Support Department.

    If you have any further questions, feel free to contact me.
     
  6. cchapoval

    cchapoval Member

    Joined:
    Jul 5, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    it happened to me too, and I found out that my server now requires authentication for the SMTP.

    I fixed by going to Outlook / accounts and set my account to "my server requires authentication"

    Before my server wouldn't do that but now it does, I contacted my hosting company and they said that now is mandatory bla bla bla.

    But by doing this it fixed the problem, it took me more than 72 hours to figure this out.
     
    #6 cchapoval, Sep 2, 2008
    Last edited: Sep 2, 2008
  7. FeeL

    FeeL Well-Known Member

    Joined:
    Apr 17, 2004
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Rio de janeiro
    cPanel Access Level:
    Reseller Owner
    ssdd smtp for some clients

    I am having the same here, but something very strange happens.
    A bunch of my clients are having this very same problem. The error message varies for every one of then.

    SMTP is ok, the ISP is not blocking the doors, they have not static IP, and at my office and home, it always works.

    I just cant understand why, at some of my customers places, this errors hapens. Using webmail, everything works fine.

    Thank you.
     
  8. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You may want to double check /var/log/maillog and /var/log/messages and ensure it isn't a simple issue of a misconfigured email client. Common issues include connecting to example.com instead of mail.example.com and having the username of address@example.com rather than address+example.com.
     
  9. FeeL

    FeeL Well-Known Member

    Joined:
    Apr 17, 2004
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Rio de janeiro
    cPanel Access Level:
    Reseller Owner
    tail result

    tail /var/log/exim_mainlog
    2008-09-24 10:36:50 1KiFAC-0006Kb-NJ == saporito@kobukan.com.br R=virtual_user T=virtual_userdelivery defer (-52): Retry time not yet reached
    2008-09-24 10:36:50 1KhmQC-0005e2-8s == contato@idademaior.com.br R=virtual_user T=virtual_userdelivery defer (-52): Retry time not yet reached
    2008-09-24 10:36:52 1KiUXv-0008L8-BD H=hm987.hospedagemdesites.ws [200.234.220.131] Warning: "SpamAssassin as firework detected message as NOT spam (-2.6)"
    2008-09-24 10:36:52 1KiUXv-0008L8-BD <= eduardo@flames.com.br H=hm987.hospedagemdesites.ws [200.234.220.131] P=esmtp S=3232 id=000901c91e46$2648d0a0$6400a8c0@MICRO5
    2008-09-24 10:36:52 1KiUXv-0008L8-BD => cristina <cristina@fireworksdobrasil.com.br> R=virtual_user T=virtual_userdelivery
    2008-09-24 10:36:52 1KiUXv-0008L8-BD Completed
    2008-09-24 10:37:00 H=mail2.csav.com [200.1.129.72] sender verify defer for <rutile@slamdunkfan.com>: could not connect to slamdunkfan.com [69.64.155.125]: Connection timed out
    2008-09-24 10:37:00 H=mail2.csav.com [200.1.129.72] F=<rutile@slamdunkfan.com> temporarily rejected RCPT <rbusto@comvergence.com.br>: Could not complete sender verify callout
    2008-09-24 10:37:00 H=mail2.csav.com [200.1.129.72] sender verify defer for <electress@flyingwebsites.com>: could not connect to flyingwebsites.com [82.98.86.164]: Connection timed out
    2008-09-24 10:37:00 H=mail2.csav.com [200.1.129.72] F=<electress@flyingwebsites.com> temporarily rejected RCPT <rbusto@comvergence.com.br>: Could not complete sender verify callout
     
  10. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,460
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might want to check to make sure your settings are correct. Checking several of those emails in your post they all have issues.
    http://www.intodns.com
     
  11. FeeL

    FeeL Well-Known Member

    Joined:
    Apr 17, 2004
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Rio de janeiro
    cPanel Access Level:
    Reseller Owner
    hun?

    The correct way to configure is address+example.com? not address@example.com? Really? :eek:
     
  12. FeeL

    FeeL Well-Known Member

    Joined:
    Apr 17, 2004
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Rio de janeiro
    cPanel Access Level:
    Reseller Owner
    solved

    Just as sudden as it started, the issue has solved itself.
    Maybe after my recompilation of exim...

    If I found out what really happended, I´ll share with you guys here.

    Thanks. :)
     
Loading...

Share This Page