The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to send mails through Webmail interface

Discussion in 'E-mail Discussions' started by cyberind, Dec 6, 2008.

  1. cyberind

    cyberind Registered

    Joined:
    Oct 1, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    I have a strange problem, none of the domains hosted in my server can send mails through webmail. But every domain can receive and read their mails through web interface. Every domain can send and receive mails with mail clients like outlook. Unable to use smtp service to send mail through any php applications like joomla. I tried to disable csf/lfd to findout firewall is causing any issue. But that didn't make any change, problem persists. Everything was fine and working till 2 days ago. I didn't make any change in server. Can somebody suggest a solutions for this issue.:(

    Thanks
     
  2. cyberind

    cyberind Registered

    Joined:
    Oct 1, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    webmail sending issue resolved

    Hi

    I resolved it myself. It was a setting issue with CSF+lfd. Following links helped in resolution of this issue.

    http://www.configserver.com/blog/index.php?itemid=240

    http://forums.cpanel.net/showthread.php?t=71073&page=6

    With last update of CSF+lfd from v4.23 to v4.24, setting SMTP_ALLOWLOCAL = got disabled. If SMTP_BLOCK = is enabled, to allow webmail applications to send mail, SMTP_ALLOWLOCAL = should also be enabled.

    If you still get problem sending mail through smtp with php scripts try disabling both of these settings. That would work. Only problem, as mentioned in one of the above link "n doing so, you leave yourself open to exploited scripts sending out spam while bypassing exim" :)
     
Loading...

Share This Page