Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Unable to send/receive mail.

Discussion in 'E-mail Discussion' started by retrofades_x, May 26, 2010.

  1. retrofades_x

    retrofades_x Registered

    Joined:
    May 26, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    I use squirrelmail version 1.4.20. to send and receive emails. I am unable to write new emails or receive any. I receive this error when trying to send a new email: message not sent: server replied: Unknown response. 435 unable to authenticate at present. Can anyone help me with this problem?
     
  2. thewebhostingdi

    thewebhostingdi Well-Known Member

    Joined:
    Jan 10, 2008
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    66
    Kindly check the email log for the exact error message. You can get the logs from /var/log/exim_mainlog.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kuldeep_

    kuldeep_ Well-Known Member

    Joined:
    Apr 24, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    56
    Error message indicates that domain entry is missing from /etc/localdomain

    verify if domain entry is present under /etc/localdomain
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice