Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

unable to start apache

Discussion in 'General Discussion' started by Jossy, Nov 13, 2017.

  1. Jossy

    Jossy Registered

    Joined:
    Nov 13, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi Team,

    I have installed Cpanel/WHM in my CloudLinux server and following error was occurred while running default profile creation command. Also, the Apache is not running on the server. Following are the error got from the log.


    #/usr/local/bin/ea_install_profile --install /etc/cpanel/ea4/profiles/cpanel/default.json

    ocessing Dependency: libvpx.so.1()(64bit) for package: ea-php56-php-gd-5.6.32-1.1.4.cpanel.x86_64
    --> Processing Dependency: libt1.so.5()(64bit) for package: ea-php56-php-gd-5.6.32-1.1.4.cpanel.x86_64
    ---> Package ea-php56-php-imap.x86_64 0:5.6.32-1.1.4.cpanel will be installed
    ---> Package ea-php56-php-litespeed.x86_64 0:5.6.32-1.1.4.cpanel will be installed
    ---> Package ea-php56-php-mcrypt.x86_64 0:5.6.32-1.1.4.cpanel will be installed
    ---> Package ea-php56-php-mysqlnd.x86_64 0:5.6.32-1.1.4.cpanel will be installed
    ---> Package ea-php56-php-pdo.x86_64 0:5.6.32-1.1.4.cpanel will be installed
    ---> Package ea-php56-php-posix.x86_64 0:5.6.32-1.1.4.cpanel will be installed
    ---> Package ea-php56-php-sockets.x86_64 0:5.6.32-1.1.4.cpanel will be installed
    ---> Package ea-php56-php-xml.x86_64 0:5.6.32-1.1.4.cpanel will be installed
    ---> Package ea-php56-runtime.x86_64 0:5.6.32-1.1.1.cpanel will be installed
    ---> Package ea-php70.x86_64 0:7.0.25-1.1.1.cpanel will be installed
    ---> Package ea-php70-libc-client.x86_64 0:2007f-10.10.1.cpanel will be installed
    ---> Package ea-php70-pear.noarch 0:1.10.1-9.9.14.cpanel will be installed
    ---> Package ea-php70-php-bcmath.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-calendar.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-cli.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-common.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-curl.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-devel.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-fpm.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-ftp.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-gd.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    --> Processing Dependency: libwebp(x86-64) for package: ea-php70-php-gd-7.0.25-1.1.3.cpanel.x86_64
    --> Processing Dependency: libwebp.so.4()(64bit) for package: ea-php70-php-gd-7.0.25-1.1.3.cpanel.x86_64
    ---> Package ea-php70-php-imap.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-litespeed.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-mcrypt.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-mysqlnd.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-pdo.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-posix.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-sockets.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-php-xml.x86_64 0:7.0.25-1.1.3.cpanel will be installed
    ---> Package ea-php70-runtime.x86_64 0:7.0.25-1.1.1.cpanel will be installed
    --> Finished Dependency Resolution
    Error: Package: ea-php55-php-gd-5.5.38-27.27.4.cpanel.x86_64 (EA4)
    Requires: libt1.so.5()(64bit)
    Error: Package: ea-php55-php-gd-5.5.38-27.27.4.cpanel.x86_64 (EA4)
    Requires: libvpx.so.1()(64bit)
    Error: Package: ea-php70-php-gd-7.0.25-1.1.3.cpanel.x86_64 (EA4)
    Requires: libwebp.so.4()(64bit)
    Error: Package: ea-php55-php-gd-5.5.38-27.27.4.cpanel.x86_64 (EA4)
    Requires: libvpx(x86-64)
    Error: Package: ea-php56-php-gd-5.6.32-1.1.4.cpanel.x86_64 (EA4)
    Requires: libvpx.so.1()(64bit)
    Error: Package: ea-php56-php-gd-5.6.32-1.1.4.cpanel.x86_64 (EA4)
    Requires: libt1.so.5()(64bit)
    Error: Package: ea-php70-php-gd-7.0.25-1.1.3.cpanel.x86_64 (EA4)
    Requires: libwebp(x86-64)
    Error: Package: ea-php56-php-gd-5.6.32-1.1.4.cpanel.x86_64 (EA4)
    Requires: libvpx(x86-64)
    Error: Package: ea-apache24-config-runtime-1.0-119.119.7.cpanel.noarch (EA4)
    Requires: perl-libwww-perl
    Error: Package: ea-php56-php-gd-5.6.32-1.1.4.cpanel.x86_64 (EA4)
    Requires: t1lib(x86-64)
    Error: Package: ea-apache24-2.4.29-1.1.2.cpanel.x86_64 (EA4)
    Requires: links
    Error: Package: ea-php-cli-0.2.0-7.7.1.cpanel.x86_64 (EA4)
    Requires: libyaml-devel
    Error: Package: ea-php55-php-gd-5.5.38-27.27.4.cpanel.x86_64 (EA4)
    Requires: t1lib(x86-64)

    Thanks,
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,734
    Likes Received:
    1,706
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Since you are using CloudLinux, check to verify the CloudLinux YUM repos are working properly. EX:

    Code:
    yum list | grep ea-apache24
    Does it produce any output related to CLN (e.g. "There was an error communicating with CLN.")?

    Thank you.
     
Loading...

Share This Page