Unable to terminate account: API failure: Need “_removed_tls” set!

Forcerdj

Well-Known Member
Nov 30, 2009
68
1
58
I'm trying to terminate an account and receiving the following error:

Code:
API failure: Need “_removed_tls” set! at /usr/local/cpanel/Whostmgr/Accounts/Remove/Cleanup.pm line 451.
Checking cpanel error logs:

Code:
warn [Internal Warning while parsing [stdin] 5943] Failed to enqueue Domain TLS entries for removal: Need FQDN! at /usr/local/cpanel/Cpanel/Domain/TLS.pm line 107.

info [xml-api] API failure: Need “_removed_tls” set! at /usr/local/cpanel/Whostmgr/Accounts/Remove/Cleanup.pm line 451.
How can I fix this?