Neha Pariyar

Registered
Nov 12, 2017
1
0
1
India
cPanel Access Level
Reseller Owner
Hello,

I am facing the issue when I am updating,deleting the plugin on wordpress
When I am trying to update any plugin it is giving me error i.e.

Updating failed: {"success":true,"data":{"update":"plugin","slug":"wp-super-cache","plugin":"wp-super-cache\/wp-cache.php","pluginName":"WP Super Cache"}}

Same while deleting the plugin. I am receiving the same error:

Deletion failed: {"success":true,"data":{"delete":"plugin","slug":"wp-super-cache","plugin":"wp-super-cache\/wp-cache.php","pluginName":"WP Super Cache"}}

So anyone can please help me why this error is occuring.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,222
463
Hello,

You may need to manually delete the plugin through the command line or FTP if possible, as it looks like a restriction related to the PHP handler utilized on the server. Since you do not have root access, check with your hosting provider to see what they recommend.

Thank you.