The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

unable to update?

Discussion in 'General Discussion' started by Belinike, Jan 4, 2007.

  1. Belinike

    Belinike Registered

    Joined:
    Jan 4, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    hi, I've been using a vps with cpanel for a year already and I've decided to update the panel and the server software using whm. The update server software went thru without problem but when I click on system software it's trying to do something with updating perl.. and apprantly got stuck

    Code:
    Skipping /usr/bin/config_data (unchanged)
    Writing /usr/lib/perl5/site_perl/5.8.3/i386-linux-thread-multi/auto/Module/Build/.packlist
      /usr/bin/make install UNINST=1 -- OK
    Running install for module File::Spec
    Running make for K/KW/KWILLIAMS/PathTools-3.24.tar.gz
    CPAN: LWP::UserAgent loaded ok
    Fetching with LWP:
      http://cpan-du.viaverio.com/authors/id/K/KW/KWILLIAMS/PathTools-3.24.tar.gz
    Undefined subroutine &Compress::Zlib::gzopen called at /usr/lib/perl5/5.8.3/CPAN/Tarzip.pm line 102.
    GD installed ok
       
    I've also noticed from this forum some user are saying to upgrade to perl 5.8.7 asap as there is problem with 5.8.3.. and currently I'm stuck.. any advise will be greatly apprecieated.

    p.s. sorry just relised this is supposed to be in the backend section..

    Thanks!
     
    #1 Belinike, Jan 4, 2007
    Last edited: Jan 4, 2007
  2. katmai

    katmai Well-Known Member

    Joined:
    Mar 13, 2006
    Messages:
    526
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brno, Czech Republic
Loading...

Share This Page