The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to upgrade to Mysql 5.0.24

Discussion in 'General Discussion' started by qip, Aug 29, 2006.

  1. qip

    qip Registered

    Joined:
    Aug 29, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    For some reason when i upgraded to mysql 5 in "tweaks" , it only upgraded to 5.0.18.
    And now i cant rebuild apache to run php 5.x

    buildapache configured from Web Host Manager
    Apache configured from Web Host Manager!
    Invalid Configuration: php-516 blocks install because [MySQL 5.0.21 or later required.]

    Please correct the conflicts and try again!

    I installed 5.0.24 from ports, the mysqldb works perfectly, but im still getting the above error when trying to upgrade my apache.
    same error when using easyapache.

    any ideas how i can fix this without breaking cpanel/whm ?

    running on freebsd 5.5-stable 32bit.
     
    #1 qip, Aug 29, 2006
    Last edited: Aug 29, 2006
  2. esupport.org.ua

    esupport.org.ua Well-Known Member

    Joined:
    Nov 16, 2004
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Same thing and for me. I'll change scirpt to permit building ;)
     
Loading...

Share This Page