Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Unable to use mail client with ssl or tls with other port than default.

Discussion in 'Security' started by evandroalves, Mar 28, 2018.

  1. evandroalves

    evandroalves Registered

    Joined:
    Mar 26, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    I am pulling my hair off with this thing.
    I am not being albe to stablish a connection by mail client (microsoft outlook) by using SSL and ports 995 / 465. The mail client returns with the following message:

    Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    This topic is discussed on the following thread:

    Outlook 2016 Sending Email Fails After Cipher Suite Update

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. evandroalves

    evandroalves Registered

    Joined:
    Mar 26, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Done all that but no change. Still no encrypted password allowed, even on thunderbird. Thunderbird works without encryption, but no encrypted password to make my boss get off my foot.
     
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Can you let us know the specific changes you tried, and the specific operating system and email client versions used for testing? Do you notice any specific output to /var/log/exim_mainlog or /var/log/maillog when the connection fails?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. evandroalves

    evandroalves Registered

    Joined:
    Mar 26, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    All right.
    I have just installed the server, step by step to the installation guide on the cpanel site.
    Flushed iptables for testing (iptable -F).
    Using Microsoft Outlook express 2010 or even newest just downloaded and installed thunderbird.
    pop 995 AND SMTP 465, SSL checked, neither SSL or TLS for SMTP worked.
    On server side, tried default SSL/TLS Cipher Suite List and all alternatives posted on the thread you linked above.
    Also did that with Options for OpenSSL.
    Already installed the MicrosoftEasyFix51044.msi on my station and have it rebooted.

    I forgot to add that it is Win7 Pro 64 SP1
     
    #5 evandroalves, Mar 28, 2018
    Last edited by a moderator: Mar 28, 2018
  6. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. evandroalves

    evandroalves Registered

    Joined:
    Mar 26, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    I will. But there is a issue. I have one working server (not cpanel) that is running, and I can only migrate that to cpanel after 18h (GMT -3 america/sao paulo). So, I have one CPanel server that is offline, but configured with that one server IP, and since that one did not worked during the migration, I settled a 3rd server with another IP, only for test and find out what is wrong.
    So, now my scenario is
    not cpanel server ip xxx.xxx.xxx.2 running
    cpanel licensed IP xxx.xxx.xxx.2 not running right now.
    cpanel for test IP xxx.xxx.xxx.67 running.
    I will have to wait until the end of the day and turn on the licensed cpanel, and open the ticket on the actually server.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice