Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Unable to validate setting for max_defer_fail_percentage

Discussion in 'General Discussion' started by greektranslator, May 30, 2018.

  1. greektranslator

    greektranslator Active Member

    Joined:
    Jun 5, 2011
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Greece
    cPanel Access Level:
    Root Administrator
    Unable to validate setting for max_defer_fail_percentage

    (Option: Maximum percentage of failed or deferred messages a domain may send per hour)

    Any value I enter will create this error when creating a package. The only way not to display error is to select unlimited.

    Centos 7.5
    WHM v70.0.47

    I can see someone having a similar issue long time ago
    Unable to validate setting for max_defer_fail_percentage: 0.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 greektranslator, May 30, 2018
    Last edited by a moderator: May 30, 2018
  2. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,137
    Likes Received:
    222
    Trophy Points:
    173
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @greektranslator

    I'm not currently able to replicate this when creating a package unless I input 0 as the percentage. Can you tell me what you have set at WHM>>Server Configuration>>Tweak Settings -> Maximum Percentage of failed or deferred Messages a domain can send per hour?

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. greektranslator

    greektranslator Active Member

    Joined:
    Jun 5, 2011
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Greece
    cPanel Access Level:
    Root Administrator
    • Unlimited (default)
    I changed that setting to 30 and now the package accepts numeric values.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,137
    Likes Received:
    222
    Trophy Points:
    173
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @greektranslator

    I can't replicate the issue but because you can, can you please open a ticket using the link in my signature. Once open please update this thread with the ticket ID so we can post the outcome here.


    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice