The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

unble to map old site to new one

Discussion in 'General Discussion' started by mediaser, Apr 22, 2008.

  1. mediaser

    mediaser Registered

    Joined:
    Apr 22, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi ,

    I am working on to my site olesi.com.Due to some reason I wants to change my server I have created an account on "www.mediaservers.biz/whm" and created a domain olesi.com in this control panel and I have restored my whole site to "www.mediaservers.biz".Now I wants that this new site should point to same "olesi.com".For this I have created an account on "Dynadot.com" and map this new domain "olesi.com" to ns1.mediaserver.biz but I am unable to test this site.

    Please let me know what can I do in this situation.

    Thanks in advance

    Please help me as soon as possible.
     
  2. DaveUsedToWorkHere

    DaveUsedToWorkHere Well-Known Member

    Joined:
    Dec 28, 2001
    Messages:
    689
    Likes Received:
    1
    Trophy Points:
    18
    I'm a little unclear about what you've done but here's what you want to do.

    1) Go to your domain registrar and change the nameserver information for olesi.com to point to the nameservers you are using on the "new" olesi.com

    2) Make sure that those nameservers are configured in WHM on the server that you are creating olesi.com on. since you've already created the domain, check under DNS functions -> Edit a DNS Zone to make sure olesi.com has the right nameservers.


    3) Wait 24-48 hours for the new nameserver information to spread throughout the internet so you can view the "new" olesi.com
     
  3. mediaser

    mediaser Registered

    Joined:
    Apr 22, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    still unable to map on new server

    Thanks for the suggestion.What I have did is
    (1) I have register a domain in WHM server same as my running site that is "Olesi.com" and upload the site on new server.
    (2) In the DNS Zone I have point it to "ns1.mediaservers.biz" and "ns2.mediaservers.biz"
    (3) In domain registrar(www.Dynadot.com) and change the nameserver information for olesi.com to "ns1.mediaservers.biz" and "ns2.mediaservers.biz"
    (4) Then after 30 minut I have check the site but it is still pointing to old site.

    Please help me what can I do and how can I point same domain to new server .


    Thanks
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Sounds like you just need to wait a bit longer for the domain to propagate.
     
Loading...

Share This Page